А у меня проблема!

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

А у меня проблема! В ручном режиме при полунажатии на спуск, на экране высвечиваются параметры при которых будет сделан снимок, так вот у меня рядом с установленной выдержкой и диафрагмой еще появляется "-2" красным цветом, я понимаю что это коррекция, скорее всего во время лазания по менюшкам установил эту коррекцию сам, но хоть убейте не помню где, и найти не могу. В режимах приоритера вижу где это можно изменить (но там и не надо, там все по нулям), а в ручном режиме не могу найти. Мож кто подскажет!

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Откуда: Санкт-Петербург
Модель фотоаппарата: SX10IS; Canon 5D mark II
Сообщения: 274
Зарегистрирован: 26/01/2009
Баллы: 50

Хм, я проверил, тоже -2 высвечивается. Начинаю увеличивать выдержку - цифры меняются на белую 1/3, дальше - на 0, потом в плюс. ИМХО, это отображается перебор-недобор от номальной экспозиции кадра.

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

Склеротик: Это не связано с CHDK! Причем сейчас заметил такую штуку, величина коррекции зависит от выставленных выдержки и диафрагмы, в большей степени от выдержки, и меняется при изменении выдержки и диафрагмы, чем короче выдержка тем больше коррекция в минус, при выставлении длинных выдержек, доли сек, коррекция становится на ноль, при еще большем увеличении длительности уходит в плюс. Это я что то со стандартными настройками напортачил, но ГДЕ???

Добавлено (23.05.2009, 17:08)
---------------------------------------------
т.е. наш аппарат настолько умный, что даже в ручном режиме пытается, подкорректировать неправильные действия usera? АБАЛДЕТЬ!!!

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Откуда: Санкт-Петербург
Модель фотоаппарата: SX10IS; Canon 5D mark II
Сообщения: 274
Зарегистрирован: 26/01/2009
Баллы: 50

Сделай так: подойди к окну наведи камеру на улицу. В режиме ручного управления над счетчиком оставшегося места видео, справа на экране, есть шкала освещенности такая, вертикальная, с бегунком. Теперь крути колесико выбора диафрагмы и смотри, как перемещается бегунок. Когда он посередине, то, что ты называешь коррекцией при полуспуске, равно нулю. Если загнать выдержку сильно в плюс или минус, то бегунок в верхнем и нижнем положении становится красным, и коррекция тоже отображается красным - типа, переборщил, хозяин biggrin !
Оно?

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

ну я ж и говорю: АБАЛДЕТЬ!!! Уже понял что был не прав! Конечно Оно!

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 3
Зарегистрирован: 14/07/2009
Баллы: 2

у меня такая проблема. раньше такого не было
включаю фотоаппарат, с закрытым дисплеем. работает на видоискатель
пока переворачиваю, он переключается на жк-дисплей
ставлю лицевой частью жк-дисплей, фиксирую его, снова переключается на видоискатель

таким образом, я не могу работать с жк-дисплеем в зафиксированном положение. может это что-то меняется в настройках?

Откуда: Литва, Вильнюс
Модель фотоаппарата: Canon EOS 700D
Сообщения: 1365
Зарегистрирован: 17/01/2009

А кнопочкой DISP не пробовал поиграться?

Сообщения: 3
Зарегистрирован: 14/07/2009
Баллы: 2

пробовал) она не работает, так же как и при закрытом лицевой частью жк внутрь

Добавлено (24.07.2009, 15:11)
---------------------------------------------
вот если слегка приподнять жк, до щелчка фиксаторов. и поделать туда обратно.(поднять,поставить на место, поднять, поставить на место. не прокручивая его. просто поднимая) то он совсем переключается на видоискатель
я вот думаю. может так и надо?

:
Модель фотоаппарата: SX10 IS
Сообщения: 264
Зарегистрирован: 07/02/2009
Баллы: 4

delfalge,

Quote (

delfalge

)
200?'200px':''+(this.scrollHeight+5)+'px');">

я вот думаю. может так и надо?

К сожалению, так не должно быть.
Прочти ещё раз внимательно стр. 62 "Руководства к фоту".

Сообщения: 6
Зарегистрирован: 08/07/2009
Баллы: 0

Подскажите, пожалуйста, как решить следующую проблемку. При просмотре фотографий с фотоаппарата на ПК на снимках видны полосы. А если смотреть с помощью картридера фото нормальные.

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

klviola0426, уточните свой вопрос, а именно, что значит фраза:

Quote (

klviola0426

)
200?'200px':''+(this.scrollHeight+5)+'px');">

При просмотре фотографий с фотоаппарата на ПК

? Каким образом Вы просматриваете фото "с фотоаппарата на ПК"? С помощью штатной программы ZoomBrowser EX? или еще как то?

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 6
Зарегистрирован: 08/07/2009
Баллы: 0

Фоты смотрела по-разному. Сначала - без всяких спецпросмотрщиков - через проводник Винды (как с простого логического диска). Пыталась и через ЗумБраузер. Все без толку. Причем если в Винде для папки аппарата установлен вид "эскизы страниц", то изображение в эскизе файла нормальное, но при открытии файла появляются помехи.

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

klviola0426, скорее всего Ваш просмотрщик глючит. а пробовали через картридер переписывать фото на жесткий диск? и просматривать с жесткого? Как результат?

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 6
Зарегистрирован: 08/07/2009
Баллы: 0

Наконец-то разобралась с проблемкой. Оказывается интерфейсный кабель фота надо подключать непосредственно к USB порту компа ( по крайней мере у меня так), а не через кабель-удлинитель USB smile
dafedor, спасибо за участие!

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

klviola0426, applause good
Хотя я подключаю через удлинитель smile , правда не очень длинный

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 6
Зарегистрирован: 08/07/2009
Баллы: 0

dafedor, у нас он тоже не длинный (примерно метр), но тем не менее...

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

klviola0426, метр - это длинный для данного устройства biggrin , я использую сантиметров 25-30 от обычной флешки (бывают такие флешки в комплекте с которыми идут удлинители), а вот пытался ВЭБкамеру подключить через удлинитель, фигвам называется smile , не захотела работать.

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Откуда: Россия, Крым, Евпатория
Модель фотоаппарата: Canon EOS 5D Mark III; Canon EOS 50D; Canon SX10 IS
Сообщения: 3797
Зарегистрирован: 02/07/2009

Quote (

fairlady

)

200?'200px':''+(this.scrollHeight+5)+'px');">

а если что-то другое- фокус останется там же, где и был.

Там же где и был - имеете ввиду в центре кадра? Нет, фокус будет на том объекте, на котором камера сфокусировалась. Я всегда так делаю - пока не овладела премудростями ручного фокуса. Конечно, если снимать со штатива, делать брекетинг по фокусу - тут понадобится ручная фокусировка.:sweated: Ну а для съемки с рук каких-нибудь цветочков мне пока хватает этого способа. biggrin


Мои камеры: Canon EOS 5D Mark III, Canon EOS 50D, Canon PowerShot SX10 IS.
Мои объективы: Canon EF 24-105mm f/4L IS USM, Canon EF 50mm f/1.4 USM, Canon EF-S 15-85mm f/3.5-5.6

Сообщения: 3
Зарегистрирован: 11/08/2009
Баллы: 0

Пернесено из темы "Вибрация"

Бодрого дня!
(Оговорюсь сразу, а человек темный, не все термины еще правильно понимаю и использую...)
Очень нужна ваша консультация.
Приобрела сей девайс меньше месяца назад, и вот пару дней как появилась подозрительная вибрация при автофокусировке...
жму кнопку спуска наполовину, ловлю фокус, а он начинает мигать:есть-нет-есть-нет, ритм как у секундной стрелки, в такт мигающей красной камере, при опущеной вспышке, но и при поднятой вспышке такая же кака((
вот сейчас при комнатном свете пробую, мигает, но и при дневном свете на улице так же
в чем тут проблема? или уже пора в сервис нести?

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

Цири, а случаем не роняли аппарат об асфальт? И надежно ли защищали аппарат от песка и пыли? Я например сталкивался с повышенными шумами при движении объектива после того как его искупали в песке, правда это было с аппаратом S5 IS, но суть проблемы в том же. И еще из Вашего описания не совсем понятно кто мигает? Вы пишите

Quote (

Цири

)
200?'200px':''+(this.scrollHeight+5)+'px');">

он начинает мигать

Кто он то? Рамка фокусировки? Устанавливали ли на аппарат CHDK?

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 3
Зарегистрирован: 11/08/2009
Баллы: 0

dafedor,
В падениях замечен не был, в песке тоже не купала один раз только был на пляже в безветреную погоду, но большую часть времени провел в кофре...
мигает изображение в рамке фокусировки: четко-размыто, и в такт этим миганиям стук, как будто колесико крутится и задевает каким-нить выступом за что-то ( я блондинко biggrin )
попробовала сейчас при солнечном свете, фокус ловится нормально, изображение не мигает, но вот это постукивание через раз опять возникает, прям руками ощущаю

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

Цири, скорее всего или был удар, или что то попало, в объетив. Жаль конечно, ну думаю без сервис-центра не обойтись... Техника достаточно тонкая, и оч точная, требует бережного обращения. Искренне сожалею!

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 3
Зарегистрирован: 11/08/2009
Баллы: 0

чиорт((( понесу в сервис
sob

Сообщения: 1
Зарегистрирован: 12/08/2009
Баллы: 0

а у меня такая проблема - очень быстро разряжаюся батарейки как акаммуляторные так и обычные. что это может быть? если кто знат, подскажите пожалуйста

Откуда: Россия, Крым, Евпатория
Модель фотоаппарата: Canon EOS 5D Mark III; Canon EOS 50D; Canon SX10 IS
Сообщения: 3797
Зарегистрирован: 02/07/2009

Алексей26, у нас есть целая отдельная тема, посвященная аккамуляторным батареям, читайте ее http://canonsx10is.clan.su/forum/3-14-1


Мои камеры: Canon EOS 5D Mark III, Canon EOS 50D, Canon PowerShot SX10 IS.
Мои объективы: Canon EF 24-105mm f/4L IS USM, Canon EF 50mm f/1.4 USM, Canon EF-S 15-85mm f/3.5-5.6

Сообщения: 12
Зарегистрирован: 11/08/2009
Баллы: 0

Здравствуйте! Есть в вопрос из раздела "паранойя".=) Когда купил фотоаппарат три недели назад колесо прокрутки крутилось идеально, т.е. очень легко. Сейчас стало крутиться туже. Такое ощущение, что оно запинается. да и усилие чуть изменилось=) Так вот вопрос: это нормально? Или лучше обратиться к доктору - лечить паранойю=))) Заранее спасибо!

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

vese14ak, если имеется ввиду колесо-джойстик, то должно крутиться легко и плавно, без усилий и запинаний. К доктору...

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 12
Зарегистрирован: 11/08/2009
Баллы: 0

dafedor, ну да, оно самое. Хм, оно вообщем то работает нормально... Просто какие-то косметические неудобства или даже - изменения, сразу замечаются. Оно жизни не сильно мешает, просто сначала лучше крутилось=)

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

vese14ak, я просто на своем щас попробовал, абсолютно никак не ощущается, я не знаю конечно, но не мешает жизни это не отговорка, может так случится что и совсем заклинит. Чего ждать? аппарат на гарантии, думаю что времени много не займет.

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!

Сообщения: 12
Зарегистрирован: 11/08/2009
Баллы: 0

dafedor, ды я просто думаю, что в сервисе с такими претензиями засмеют=))) "колёсико не так крутиться" Они ж там все сурьёзные дядьки, по мелочам обращений не любят=) Просто пока техника новая, не хочется обращаться в ремонт. Они ж в гарантии всё отметят, Да и сервис у нас официальный кэноновский от одного магазина, который зарекомендовал себя не с лучшей стороны...

Откуда: Самара
Модель фотоаппарата: Canon S5 IS, SX10 IS
Сообщения: 2047
Зарегистрирован: 13/05/2009

vese14ak, ну... тебе решать

Самый злой модератор!
Баню по черному!!!
И не говорите потом, что не читали! <- нажми тут!